Default image

Guymon Adams

WARNING: WordPress 5.5 Update Breaking Sites

ATTN WEBSITE OWNERS: If you run a WordPress website, be aware that the latest version (5.5) has some serious issues. Apparently there is a deprecated jQuery function that breaks a wide variety of plugins and even basic editing functions… Clearly…